Failed to retrieve images on blip Desk channel
Incident Report for Blip
Resolved
This incident has been resolved
Posted Mar 24, 2023 - 11:16 GMT-03:00
Monitoring
Our team has already implemented a fix and we are monitoring the results
Posted Mar 24, 2023 - 10:40 GMT-03:00
Investigating
We identified that we are having problems retrieving images from the blip desk channel, although the images are sent, they are broken
Posted Mar 24, 2023 - 00:00 GMT-03:00
This incident affected: Desk.