General degradation
Incident Report for BLiP
Resolved
We monitor the environment and it is normalized.

We are collecting the information and will register with Postmortem.
Posted May 29, 2020 - 17:34 GMT-03:00
Monitoring
At the moment the scenario is 100% restored. We continue to monitor the platform closely. The technical team continues to investigate what caused the problem.
Posted May 29, 2020 - 13:59 GMT-03:00
Identified
At the moment we have a more stabilized scenario, with few failure alerts. We continue to work to stabilize the environment and apply the definitive solution.
Posted May 29, 2020 - 13:00 GMT-03:00
Update
We continue with all allocated efforts working to resolve the issue.

Impacts perceived by the client:
We are facing a slow fluctuation in service (via the Desk) which is being perceived as degradation in several cases by the service. It was also observed that the access to the BLiP and Desk portals was slow, reflecting the failure of access to the client.

Some symptoms that can be noticed:

Failed to pull tickets;
Attendants going offline;
Monitoring screen does not display information;
Blip desk showing slowness;
slowness and failure to access the BLiP and Desk Portal;
Posted May 29, 2020 - 11:46 GMT-03:00
Update
We continue with all efforts allocated to solve the problem, with all areas involved. In the analyzes carried out so far, a high load on our cloud network infrastructure was identified and we are working on bypass actions to mitigate the impacts due to degradation of the cloud network.

Impacts perceived by the client:
We are facing a slow fluctuation in service (via the Desk) which is being perceived as degradation in several cases by the service.

Some symptoms that can be noticed:

Failed to pull tickets.
Attendants going offline.
Monitoring screen does not display information.
Blip desk showing slowness.
Posted May 29, 2020 - 10:46 GMT-03:00
Update
We continue to work with the highest priority to restore the environment. Despite efforts, we have not yet identified what is causing the failure.
Posted May 29, 2020 - 09:41 GMT-03:00
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 09:41 GMT-03:00
Investigating
We identified degradation in the BLiP with several impacts, we are investigating.
Posted May 29, 2020 - 08:51 GMT-03:00
This incident affected: BLiP Platform (CRM) and Desk.