[Blip Desk] - Degradation

Incident Report for Blip

Postmortem

Start time: August 27, 2024 09:00 PM

End time: August 27, 2024 11:30 AM

Incident summary:

The scenario occurred causing slowness in the Desk to access open tickets, transfer tickets, pull tickets, slowness in messages transmitted.

Impact analysis:

The impact prevented users from using Desk to serve customers, transfer tickets, and access the tool in a performative way.

Actions to be resolved:

Performed manually so that the scenario stabilized, opening an internal problem to investigate the root cause so that it does not occur again, internal problem in progress.

Posted Sep 02, 2024 - 15:24 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 17:00 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2024 - 13:00 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 11:30 GMT-03:00

Investigating

We are currently experiencing low performance on Blip Desk.

Impact:
Slowness when using Blip Desk.

Update:
Our support team is actively working on it.
Posted Aug 27, 2024 - 11:00 GMT-03:00
This incident affected: Desk.