Blip Portal and Desk [Partial Outage]

Incident Report for Blip

Postmortem

Start Time: 05/12/2024 06:09 (GMT-3)
End Time: 05/12/2024 ~07:50 (GMT-3)

Incident Summary:
The Desk and Portal were inaccessible for some customers.

Impact Analysis:
In short, despite their chatbots being 100% operational, agents were unable to answer tickets on the Desk nor were managers able to monitor the Portal, as a result of this scenario.

Mitigation Measures:
We identified the reason for the failure in our application and immediately corrected it. Shortly after, we received feedback from our customers that access to the environment had been restored.

Root Cause Analysis:
In the face of the normalization of the environment, we classify the incident as resolved and now enter the root cause analysis stage.

This process will be conducted internally, as quickly as the situation requires, and will be published here on the status page as soon as possible.

If you have any questions or need additional clarification, we recommend that you contact the CSM of your account for support.

Posted Dec 05, 2024 - 09:14 GMT-03:00

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 08:47 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 07:55 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 06:50 GMT-03:00

Investigating

We are currently experiencing low performance on Blip Desk.

Impact:
Partial unavailability of access to the blip portal.

Update:
Our support team is actively working on it.
Posted Dec 05, 2024 - 06:30 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).