Blip Desk an Portal - [Downtime]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 00:13 GMT-03:00
Investigating
We are experiencing a downtime on Blip Desk and Portal.

Impact:
lip Desk and Portal is currently not available.

Update:
Our support team is actively working on it.
Posted Jul 13, 2024 - 23:15 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).