Blip Portal [Low performance]

Incident Report for Blip

Postmortem

Start time: August 12, 2024 22:20 PM

End time: August 13, 2024 11:10 AM

Incident summary:

The problem occurred when attempting to log in to the Portal/Desk, the authentication attempt was not completed.

Impact analysis:

The impact prevented users from completing authentication on the Portal/Desk causing instabilities in access.

Actions to be resolved:

We applied a scale up to solve the problem, correcting the issue related to the response time in authentication.

Posted Aug 14, 2024 - 16:45 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 14:00 GMT-03:00

Update

We haven't identified any new faults and will continue to monitor them.
Posted Aug 13, 2024 - 11:36 GMT-03:00

Update

We haven't identified any new faults and will continue to monitor them.
Posted Aug 13, 2024 - 11:35 GMT-03:00

Monitoring

After executing the previous action, we noticed an improvement in the metrics and the application's response time is better.
Posted Aug 13, 2024 - 11:16 GMT-03:00

Identified

We have again recorded error logs related to the Portal and Desk login.

As a way of mitigating the impact on the operation, we scaled the application.

We continue to investigate and analyze the information identified.
Posted Aug 13, 2024 - 10:59 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2024 - 10:20 GMT-03:00

Monitoring

We identified the component that was showing the degradation and, after the intervention, we saw an improvement in the metrics and there were no more failures to login to the portal.

It may be necessary to update the page or clear the cache to ensure that it works.

We will continue to monitor the environment.
Posted Aug 13, 2024 - 10:19 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2024 - 08:30 GMT-03:00

Investigating

We are currently experiencing low performance on Blip Portal.

Impact:
Slowness when using Blip Portal.

Update:
Our support team is actively working on it.
Posted Aug 13, 2024 - 08:00 GMT-03:00
This incident affected: Blip Platform (Portal).