Portal and Desk Outage

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:05 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 20:14 GMT-03:00

Monitoring

We are monitoring our provider's performance in restoring the services. During this period, access may work intermittently. We will continue monitoring until complete normalization.
Posted Oct 29, 2025 - 18:24 GMT-03:00

Update

Global problem with Azure Cloud affecting Blip Portal and Blip Desk
Posted Oct 29, 2025 - 13:32 GMT-03:00

Identified

Global problem with Azure Cloud
Posted Oct 29, 2025 - 13:26 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 13:18 GMT-03:00
This incident affected: Desk and Blip Platform (Portal).