[ INFORMATIVE ] - WhatsApp Flows
Incident Report for Blip
Resolved
The service is up and running with no known issues.
Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Jun 25, 2024 - 01:19 GMT-03:00
Update
We are currently experiencing some disruption impacting Flows TextInput component with `input-type` Number on WhatsApp Flows. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Jun 21, 2024 - 06:47 GMT-03:00
Investigating
Partner Information:

We are currently experiencing major disruptions impacting sending of WhatsApp Flow messages. This issue started at 2:58 am PST. Our engineering teams are investigating the issue. We will provide another update soon.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Jun 05, 2024 - 08:22 GMT-03:00