Desk Degradation
Incident Report for Take Blip
Resolved
Context:
We identified a failure in the commands related to the transfer of tickets, changing the status of the ticket and defining the closing tag.

Solution:
The development team uploaded a hotfix to resolve this failure.
The scenario has been normalized and the postmortem will be filled with more information about the root cause.

Start date / time: 3/29/2021 2:00 PM
End date / time: 3/29/2021 10:10 PM
Posted Mar 29, 2021 - 22:58 GMT-03:00
Identified
Our team generated a hotfix to adjust the commands and ensure correct processing.

However we saw that we have an average rate of 5% failure in the commands and possible unavailability during the update, we chose to deploy the hotfix in the maintenance window today (03/29/2021) at 10 pm.
Posted Mar 29, 2021 - 19:44 GMT-03:00
Update
We continue investigating this problem with full priority
Posted Mar 29, 2021 - 17:13 GMT-03:00
Update
We continue investigating this problem with full priority
Posted Mar 29, 2021 - 16:03 GMT-03:00
Investigating
We have identified a degradation in the application of the desk and so far we have noticed the following impacts:
Failed to transfer ticket, failed to change status, failed to set tag
Posted Mar 29, 2021 - 15:36 GMT-03:00
This incident affected: Desk.