BLiP Desk [Fail while sending messages]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:53 GMT-03:00
Investigating
Dear Customers,
We are experiencing unexpected behavior on BLiP Desk application.

Impact:

BLiP Desk may fail while sending messages

Update:

Our technical team is already working on the case.
Posted Apr 17, 2024 - 14:31 GMT-03:00
This incident affected: Desk.