Slowness on the platform
Incident Report for Blip
Resolved
Incident summary:
We receive tickets from our customers reporting unexpected behavior when using the platform, such as slow access and slow sending of messages.

Start time: ~10:00 am (GMT -3)
End time: 12:30 pm (GMT -3)

Impact for customers:
Slow or failure to send active messages, commands and notifications.

Actions performed:
After analyzing the scenario, we carried out an escalation of the resources of the responsible application, where we verified the effectiveness of the action a short time later.

Current state:
At the moment, all resources and applications are fully operational and within operability standards.

Next steps:
We will continue with internal investigations to determine the root cause that led to this incident and will make the details available through the postmortem right here on our status page.
Posted Apr 22, 2024 - 16:37 GMT-03:00
Monitoring
We apply the corrections and validate that the problem has been resolved we keep monitoring.
Posted Apr 22, 2024 - 12:29 GMT-03:00
Investigating
Dear Customers,

We receive tickets from our customers reporting unexpected behavior when using the platform, such as slow access and slow sending of messages.

Impact:
Slow or failure to send active messages, commands and notifications.
Posted Apr 22, 2024 - 11:41 GMT-03:00
This incident affected: Desk.