Slowness in Artificial Intelligence query
Incident Report for Take Blip
Resolved
The scale up of the database was successfully completed, thus resolving the slowness in AI queries within the bots.

We will be monitoring the work done.

We will inform you of any news

Start date / time: 22/02/2021 11:30
End date / time: 22/02/2021 16:00
Posted Feb 22, 2021 - 16:00 GMT-03:00
Update
Fault identified:

Today around 11:30 in the morning an increase in the consumption of our AI database was observed through our monitoring, since the period we started the close monitoring, once we performed the Scale Up of the Database during the operation over the course of the day it could have even more impact. The objective was to follow up so that the DBA action could be carried out at night, however, now at around 14:50 the consumption of the database has reached the maximum limit and it is necessary to start the Scale Up action during the day.

Reflection for the client:

Only customers who use AI in smart contact are being impacted. The slowness is noticed when using the AI ​​in the Bot flow.

Correction applied:
When consumption reached 100% of use, Scale UP of the database was started immediately.

Root Cause: AI Database High CPU Consumption

Start date / time: 22/02/2021 11:30
Posted Feb 22, 2021 - 15:57 GMT-03:00
Identified
Scenario:

We are experiencing slowness in artificial intelligence queries, our DBA team is already working on the issue.
Posted Feb 22, 2021 - 11:30 GMT-03:00
This incident affected: Take Blip Platform (Artificial Intelligence).