CRM [Degradation]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 15:00 GMT-03:00
Monitoring
After the team's actions, the environment was restored.
We will have a Post Mortem meeting on Tuesday, 03/21/2023, to continue the investigation of the root cause and also to survey corrective actions.
Posted Mar 20, 2023 - 14:47 GMT-03:00
Update
Status: Validating

Scenario: We are having problems creating contacts in the CRM due to high consumption in the CRM application bank which has impacted message traffic in the blip desk, we already have the scenario reported by some customers and also open tickets in our support

Actions:
- Contention on database consumers
- Database scale-up

Update: At the moment, the message traffic between the channels and the attendants at the desk is normal, but due to actions that were necessary, we are currently experiencing slowness in the service metrics pages and in the analytics dashboards.

The team continues to work on the root cause and finalizing the database scale-up. Consumer feedback will be evaluated to normalize the visualization of analytical data.

Next update: As soon as we have more information about the cause and further actions
Posted Mar 20, 2023 - 13:43 GMT-03:00
Update
Status: Crisis Opening

Scenario: We are having problems creating contacts in the CRM due to high consumption in the CRM application bank which has impacted message traffic in the blip desk, we already have the scenario reported by some customers and also open tickets in our support

Actions:
- Contention on database consumers
- Database scale-up
- Investigation of the cause is ongoing

Update: We are currently seeing an improvement in the scenario, we have fewer requests to the CRM database

Next update: in 30 min or when a new relevant fact is presented
Posted Mar 20, 2023 - 13:03 GMT-03:00
Investigating
Status: Crisis Opening

Scenario: We are having problems creating contacts in the CRM due to high consumption in the CRM application bank which has impacted message traffic in the blip desk, we already have the scenario reported by some customers and also open tickets in our support

Actions:
- Contention on database consumers
- Database scale-up
- Investigation of the cause is ongoing

Next update: in 15 min or when a new relevant fact is presented
Posted Mar 20, 2023 - 12:53 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Mar 20, 2023 - 12:25 GMT-03:00
Identified
We are experiencing a partial degradation in our CRM application.

Impact:

CRM is responsible for all user management, so all smart contact components and usability that are tied to it will be degraded or unavailable at the moment.

Update:

Our technical team is already working on the case.
Posted Mar 20, 2023 - 12:00 GMT-03:00
This incident affected: Blip Platform (CRM, Analytics).