Blip Desk e BLiP Portal [Degradation]
Incident Report for Take Blip
Resolved
The incident has been resolved. We observed that the environment remained stable and we did not find any other errors
Posted Jan 23, 2023 - 12:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 12:26 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 12:10 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 10:36 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Desk application.

Impact: Slowness when using the Desk
Posted Jan 23, 2023 - 10:31 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).