Enterprise Chatbot Builder [Low performance]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted 6 months ago. Oct 17, 2024 - 10:21 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 17, 2024 - 09:55 GMT-03:00

Investigating

We are currently experiencing low performance on Builder.

Impact:
Slowness when using Builder.

Update:
Our support team is actively working on it.
Posted 6 months ago. Oct 17, 2024 - 09:36 GMT-03:00
This incident affected: Hosting Enterprise (Bot Builder).
Español (América Latina)Português (Brasil)
Powered by Localize
English