Problem loading contacts

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 22:00 GMT-03:00

Update

We are continuing to monitor for any further issues.
Posted Jan 19, 2026 - 16:19 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 12:54 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 11:21 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 09:42 GMT-03:00

Identified

We have identified an instability that prevents the contacts tab from loading on the Portal and Desk
Posted Jan 19, 2026 - 08:40 GMT-03:00
This incident affected: Blip Platform (CRM, Portal) and Desk.