Degradation in sending media on WhatsApp
Incident Report for Take Blip
Postmortem

Dear Custumers

We are sorry for the failure that occurred in our platform, we would like to inform you that our monitoring tools identified an fail to send media messages.

How it affected you

Some users experienced some fail to sending medias on channel whatsapp

What have we done

We identified that an update carried out on the WhatsApp gateway impacted the sending of media on the channel. The update has already been rolled back and the scenario was solved.

Start date: 28/04/2021 22:00

End date: 29/04/2021 09:51

Posted May 04, 2021 - 21:54 GMT-03:00

Resolved
This incident has been resolved

Start date: 28/04 22:00
End date: 29/04 09:51
Posted Apr 29, 2021 - 10:38 GMT-03:00
Monitoring
We identified that an update carried out on the WhatsApp gateway impacted the sending of media on the channel. The update has already been rolled back.

Our technical team is already investigating what happened.
Posted Apr 29, 2021 - 10:00 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 09:31 GMT-03:00
Identified
We have identified degradation in the sending of media by WhatsApp and our technical team is already analyzing what is causing the failure
Posted Apr 29, 2021 - 09:31 GMT-03:00
This incident affected: Channels (WhatsApp).