Posted 3 years ago. Feb 09, 2022 - 15:55 GMT-03:00
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 years ago. Feb 09, 2022 - 15:50 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 years ago. Feb 09, 2022 - 15:47 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 years ago. Feb 09, 2022 - 15:46 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 years ago. Feb 09, 2022 - 15:45 GMT-03:00
Scheduled
We would like to inform you that a failure behavior was identified when adding agents to the Blip Desk on the platform's Portal. As a way to solve the problem, an emergency hotfix will be carried out on the platform. We emphasize that after performing the hotfix, a message will be displayed on the portal asking all users to update the portal page.
Impact: All users must update the portal for the fix to take effect.
Start time: 15:50 End time: 15:55
Posted 3 years ago. Feb 09, 2022 - 15:44 GMT-03:00
This scheduled maintenance affected: Blip Platform (Portal).