Blip Desk [Slowness in sending messages]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 10:42 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 09:20 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2025 - 08:50 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jan 16, 2025 - 08:23 GMT-03:00
Investigating
Dear customers,
We identified that Blip Desk is experiencing slow forwarding and failure to exchange messages.

We also noticed that message history loading was impacted.

To update:
Our support and engineering team has been activated and is actively working on this.
Posted Jan 16, 2025 - 08:00 GMT-03:00
This incident affected: Desk.