Degradation in the BLiP Desk
Incident Report for Take Blip
Postmortem

Cenário identificado:

Identified that after updating the Desk on 01/03/2022, there was a reduction in the performance of the application's queries, carried out in peaks of consumption of requests in the database related to the Desk and impact with sporadic slow reflex for the attendants.

Impacto para o cliente:

slowness in the commands of the Desk application, causing a failure in the display of messages on the attendant's screen, and delay/failure in the execution of functionalities for the attendants

Solução:

The responsible team had been analyzing the deceleration scenario reported above and today identified the root cause. An update was performed to fix the problem, however, at the time of its application we had an impact (as reported above), so it was reverted. After the reversal, we had the normalization of the environment.

Start: 2022/01/07, Thursday, 15:30 pm
End: 2022/01/07, Thursday, 16:07 pm

Posted Jan 07, 2022 - 19:21 GMT-03:00

Resolved
After identifying the failure, interventions were carried out by restarting the services responsible for managing the message queues.
Posted Jan 07, 2022 - 16:21 GMT-03:00
Identified
Failed to load conversation history to Desk.
Posted Jan 07, 2022 - 16:21 GMT-03:00
Investigating
We identified a degradation in the BLiP Desk, our team is already working and we will soon update
Posted Jan 07, 2022 - 15:57 GMT-03:00
This incident affected: Desk.