WhatsApp channel - Partial Outage
Incident Report for Take Blip
Resolved
We inform that we had Facebook performance that performed the deployment with the correction of the problem, normalizing all affected accounts.

Since then, we have been monitoring the environment and no longer identified error logs.

The root cause will be reported in Postmortem
Posted Nov 07, 2020 - 11:01 GMT-03:00
Update
Investigation: The WhatsApp team is still working to fix the problem, however, they remain unanticipated.

The ticket registered on Facebook is staggered and prioritized.

We hope to provide another update in 06 hours or as soon as more information is available.
Posted Nov 06, 2020 - 20:50 GMT-03:00
Update
investigation: The WhatsApp team are still working on fixing the problem, however They are still going ahead without prediction.

We expect to provide another update in 05 hours or as soon as more information becomes available.
Posted Nov 06, 2020 - 16:17 GMT-03:00
Update
investigation: The WhatsApp team are still working on fixing the problem, however They are still going ahead without prediction.

We expect to provide another update in 03 hours or as soon as more information becomes available.
Posted Nov 06, 2020 - 13:00 GMT-03:00
Update
Investigating: WhatsApp team has acknowledged the issue and identified a root cause. The WhatsApp team is working to resolve the issue.

We expect to provide another update in 03 hours or as soon as more information becomes available.
Posted Nov 06, 2020 - 10:01 GMT-03:00
Update
Status: The technical team has already performed the first analyzes and identified that it is failing to validate the user's inactivity period that validates the messages from the last 24 hours.
We have already registered the ticket on Facebook, following priority escalation steps.

Scenario: We identified a failure in sending some messages to users through the WhatsApp channel

Affected users: All customers using the WhatsApp channel

Next update: As soon as we have a Facebook position, we will update via that channel.
Posted Nov 06, 2020 - 09:35 GMT-03:00
Identified
We identified a failure in sending messages to users using the WhatsApp channel, with the following impacts observed so far:

Sending a message via human service using the Desk tool

The technical team has already performed the first analyzes and identified that it is failing to validate the user's inactivity period that validates the messages from the last 24 hours.
Posted Nov 06, 2020 - 07:00 GMT-03:00
This incident affected: Channels (WhatsApp).