[ INFORMATIVE ] - WhatsApp Flows

Incident Report for Blip

Resolved

Partner Information:

We have resolved the issue impacting Flows sending and management on WhatsApp Flows. The service is now fully operational. Thank you for your patience.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Aug 28, 2024 - 07:58 GMT-03:00

Investigating

Partner Information:

We are currently experiencing some disruption impacting Flows sending and management on WhatsApp Flows. This issue started at 28 Aug 2024 1:30 PM SGT (GMT+8). Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Aug 28, 2024 - 05:39 GMT-03:00