[Informative] Cloud API
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 09:21 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 07:08 GMT-03:00
Monitoring
Partner Information - Meta

We are currently experiencing a major disruption impacting message delivery on Cloud API. This issue started at April 11th 10:37 AM GMT. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

https://metastatus.com/whatsapp-business-api
Posted Apr 11, 2024 - 07:07 GMT-03:00