Instability BLiP
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 10:55 GMT-03:00
Update
The service was restored at 04:21 PM

NOTE: For customers who are having difficulty accessing BLiP, Desk and BLiP Chat, please follow the guidance below:
Guideline: Clear the DNS cache of the network.
Posted Jun 02, 2020 - 16:43 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 16:21 GMT-03:00
Identified
This issue has been identified and a fix is being implemented.
Posted Jun 02, 2020 - 16:13 GMT-03:00
Investigating
We identified instability in BLiP. The problem is being verified and we will update the status as soon as there is news.
Posted Jun 02, 2020 - 15:42 GMT-03:00
This incident affected: Blip Platform (Core, Portal).