Builder outage
Incident Report for BLiP
Postmortem

Dear, good afternoon!

We had an update on the Portal that ended up degrading one of our applications and the builder was inaccessible.

Here are details of all the dealings until the restoration of the environment:

Impact:

We had no impact on the platform itself or on the operation of the bots, only the builder view was unavailable.

Correction applied:
Update rollback performed.

Start unavailability: 15:49

End of outage: 15:54

Posted Feb 13, 2020 - 16:44 GMT-03:00

Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 15:54 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 15:49 GMT-03:00
This incident affected: Hosting Business (Bot Builder) and Hosting Enterprise (Bot Builder).