Blip Desk and BLiP Portal [Degradation]
Incident Report for Take Blip
Resolved
This incident has been resolved
Posted Jan 23, 2023 - 16:57 GMT-03:00
Monitoring
We found the part that was overloading the system and restrict to avoid new problems
Posted Jan 23, 2023 - 16:41 GMT-03:00
Update
We found some commands to our platform that are causing this error and we are investigating.
Posted Jan 23, 2023 - 16:17 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Desk application and Portal.

Impact:

Slowness when using the Desk

Update:

Our technical team is already working on the case.
Posted Jan 23, 2023 - 15:10 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).