BLiP Desk [Delay in confirmation of sending active messages]
Incident Report for Blip
Resolved
Incident summary:
We have identified a delay to confirm and receive the active message's status of individual sending.

Impact for customers:
This issue has not cause any error to delivery the messages to the customers.

Actions performed:
We have adjust the active messages consumer

Current state:
At the moment the problem is currently resolved and we can not observe the delay occurring

Next steps:
We will continue with internal investigations to determine the root cause that led to this incident and will make the details available in the postmortem right here on our status page.
Posted Jun 11, 2024 - 15:41 GMT-03:00
Investigating
Dear Customers,

We are experiencing unexpected behavior in the BLiP Desk app.

Impact:

BLiP Desk is experiencing a delay in confirming the sending of active messages.

To update:

Our technical team is already working on the case.
Posted Jun 11, 2024 - 10:50 GMT-03:00
This incident affected: Desk.