Information - Disabling Direct Ticket Transfer and Prioritization Tickets
Incident Report for Blip
Resolved
We inform you that the scenario has been completely resolved.
thank you for understanding
Posted May 27, 2022 - 16:26 GMT-03:00
Identified
We are continuing to work on a fix for this issue.
Posted Apr 30, 2022 - 01:06 GMT-03:00
Monitoring
We are continuing to work on a fix for this issue.
Posted Apr 30, 2022 - 01:05 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 12:08 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 12:02 GMT-03:00
Identified
We have identified instability in the Direct Ticket Transfer Desk and Ticket Prioritization features and they have been disabled. For those of you who use one of these features and are impacted, our commercial area is available to answer any questions you may have.
Our team keeps checking to come back with these features as soon as possible.
Posted Feb 22, 2022 - 20:34 GMT-03:00
This incident affected: Desk.