BLiP Desk [Fail while transferring tickets]

Incident Report for Blip

Postmortem

Start time: August 26, 2024 08:10PM (GMT-3)

End time: August 26, 2024 09:22AM (GMT-3)

Incident summary:

The scenario occurred causing slowness at the Desk to access open tickets, transfer tickets, withdraw tickets, slowness in transmitted messages, among other scenarios related to the attendant.

Impact analysis:

The impact prevented users from using Desk to serve customers, transfer tickets, and access the tool in a performative way.

Actions to be resolved:

Corrective actions were taken to stabilize the situation, and we opened an internal investigation to locate the root cause so that it does not happen again.

Posted Oct 02, 2024 - 11:36 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 26, 2024 - 10:14 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 09:20 GMT-03:00

Update

Impacts:

- Slowness to find attendants in desk.

- Slowness at desk and failure to transfer ticket

- Slowness on the monitoring screen.
Posted Aug 26, 2024 - 08:20 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2024 - 08:15 GMT-03:00

Investigating

We are experiencing unexpected behavior on BLiP Desk application.

Impact:

BLiP Desk may Fail while transferring tickets

Update:

Our technical team is already working on the case.
Posted Aug 26, 2024 - 08:10 GMT-03:00
This incident affected: Desk.