BLiP Desk [Fail while transferring tickets]

Incident Report for Blip

Postmortem

Start time: Setember 02, 2024 09:10AM

End time: Setember 02, 2024 11:25AM

Incident summary:

The scenario occurred causing slowness in the Desk to access open tickets, transfer tickets, pull tickets, slowness in messages transmitted.

Impact analysis:

The impact prevented users from using Desk to serve customers, transfer tickets, and access the tool in a performative way.

Actions to be resolved:

Performed manually so that the scenario stabilized, opening an internal problem to investigate the root cause so that it does not occur again, internal problem in progress

Posted Sep 04, 2024 - 15:56 GMT-03:00

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 11:00 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 10:30 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2024 - 09:30 GMT-03:00

Investigating

We are experiencing unexpected behavior on BLiP Desk application.

Impact:

BLiP Desk may Fail while transferring tickets

Update:

Our technical team is already working on the case.
Posted Sep 02, 2024 - 09:15 GMT-03:00
This incident affected: Desk.