BLiP Portal [Degradation]
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 09:50 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Portal

Impact:

Slowness when using BLiP Portal.

Update:

Our technical team is already working on the case.
Posted Apr 15, 2024 - 08:30 GMT-03:00
This incident affected: Blip Platform (Portal).