Blip Desk [Degradation]
Incident Report for Take Blip
Resolved
The incident has been resolved and the environment is normalized.
Posted Nov 22, 2022 - 20:50 GMT-03:00
Monitoring
Update:
Corrective action: Intervention was carried out on the Nodos of the database that were experiencing high consumption. After action, we carried out tests and it is already bringing the message history in the Desk Portal.
Posted Nov 22, 2022 - 20:01 GMT-03:00
Update
Updating status:

Reflection for Customer: Message History is Disappearing from Desk portal.

Action in progress: An intervention is being carried out on the Database Nodes that showed high consumption.
Posted Nov 22, 2022 - 19:20 GMT-03:00
Identified
Updating status: The team is continuing to investigate the issue.

Reflection for Customer: Message History is Disappearing from Desk portal.

Action in progress: Verified an overload in the Database that is responsible for the message history. We are looking into what is causing the identified scenario.
Posted Nov 22, 2022 - 18:50 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Desk application.

Impact:

Failed to view message history

Update:

Our technical team is already working on the case.
Posted Nov 22, 2022 - 18:02 GMT-03:00
This incident affected: Desk.