Portal Blip and Blip Desk - Account Issue
Incident Report for Take Blip
Resolved
Failure identified: The failure was due to a routine update to our database

Applied solution:
The technical team, together with our DBA, corrected the database script, which was generating inconsistency, definitively reestablishing the environment..

Reflection for the client:

Client without access to the Blip Portal and Desk. Currently identified that the client does not have access to the bot through the Blip portal.

Correction applied:

As a result of a routine update, after the performance of the technical team in conjunction with our DBA, the Bank's Script was corrected, which was generating the inconsistency, definitively reestablishing the environment.

Root Cause:

The root cause was identified in the database and was successfully addressed and resolved.

Start date / time: 17/02/2021 7:26
End date / time: 17/02/2021 8:50
Posted Feb 17, 2021 - 08:50 GMT-03:00
Identified
A fault has already been identified in one of our applications, at that moment access to the Portal and Desk are degraded
Posted Feb 17, 2021 - 08:10 GMT-03:00
Investigating
A problem was identified by the team in the Portal and Blip Desk account, which prevents users from logging in on these platforms.
Posted Feb 17, 2021 - 07:54 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).