[ META ] - WhatsApp Business Account Management
Incident Report for Blip
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:31 GMT-03:00
Identified
Our engineering teams have identified the root cause of the major disruption impacting templates on WhatsApp Manager. We are currently deploying the fix. We will provide another update within 4 hours or sooner if additional information is available.
Posted Mar 26, 2024 - 01:25 GMT-03:00
Investigating
Major disruptions: WhatsApp Business Account Management

We are currently experiencing major disruption impacting templates on WhatsApp Manager. This issue started at March 25, 2024, 8:31:47 PM PDT. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted Mar 26, 2024 - 00:50 GMT-03:00
This incident affected: Desk.