Portal Blip and Blip Desk - Account Issue
Incident Report for Take Blip
Resolved
Fault identified:

It was identified in the application of the account, which is responsible for the administration of customer accounts within the platform.

Reflection for the client:

The client had a login failure within the portal and blipdesk

Correction applied:

‌We made a scale up on the database to resolver this issue.
We are investigating the failure that caused this error.

Root Cause:

Unfortunately it was not possible to identify the root cause, but we have an internal problem on investigation.

Start date / time: 16:56
End date / time: 17:30
Posted Jan 11, 2021 - 17:30 GMT-03:00
Investigating
We identified a failure to access the portal and the service tool.
Posted Jan 11, 2021 - 16:56 GMT-03:00
This incident affected: Desk.