BOTS SEM RESPOSTA / BOTS NOT RESPONDING
Incident Report for Take Blip
Resolved
This incident has been resolved.
Posted May 06, 2022 - 18:35 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 18:29 GMT-03:00
Update
It was identified that a problem in a backup routine was causing overcrowding on disk, which caused the database service to be unavailable. The process causing the error was stopped and the disk space freed up, the database services started working again.
Posted May 06, 2022 - 18:18 GMT-03:00
Update
An issue has been identified with the database infrastructure resource managed by our cloud provider. We are continuing to work on a fix for this issue.
Posted May 06, 2022 - 17:54 GMT-03:00
Identified
It was identified through tests that several bots were unresponsive. We are with the responsible team to identify what happened.
Posted May 06, 2022 - 17:27 GMT-03:00
This incident affected: Hosting Business (Bot Builder), Hosting Enterprise (Bot Builder), and Channels (BlipChat).