IBM Watson Platform Instability
Incident Report for Take Blip
Postmortem

Dear customer

First of all I would like to apologize for the inconvenience caused.

Identified scenario:

After analises we identified an outage Watson provider where customers was unable to manage IKS/ROKS clusters or deploy new ones.

Impact to the customer:

  • Users may experience issues when accessing their services
  • Users may experience failures loading the UI or calling API/UI
  • Users may experience issues reading or writing to databases

Solution:

The Watson provider had executed mitigation steps to recover the services and after interventions the problem was solved.

Start Time: 30 Jul 2021, 6:15 PM UTC

End Time: 30 Jul 2021, 11:51 PM UTC

Posted Aug 26, 2021 - 22:04 GMT-03:00

Resolved
IBM Watson AI services has been re-established.
As soon as we have the postmordem of this case we will make it available.
Posted Jul 30, 2021 - 21:39 GMT-03:00
Monitoring
The provider has taken mitigation steps to recover services and we are monitoring stability.
Posted Jul 30, 2021 - 20:07 GMT-03:00
Identified
The provider is reviewing system records and working to develop mitigation options.
Posted Jul 30, 2021 - 19:13 GMT-03:00
Investigating
We have identified that the IBM Watson AI provider is degraded, failing to publish, train, and intently analyze.
We are monitoring the situation together with the provider.
Posted Jul 30, 2021 - 18:10 GMT-03:00
This incident affected: Take Blip Platform (Artificial Intelligence).