Permission failure and login limitation - Facebook
Incident Report for Blip
Resolved
Updating status: Correction applied by the Facebook engineering team.

After the solution was applied, the technical team at Take Blip carried out tests for creating and viewing templates on the Blip Portal, sending active messages and validating access to Facebook Messenger.

All validations were successful.

We still don't have information from the partner Facebook which action was taken to solve the problem.

It will be updated directly on the Facebook status: page:https://developers.facebook.com/status/issues/194089685886014/
Posted May 12, 2021 - 14:52 GMT-03:00
Update
Facebook's engineering team is working with the highest priority to resolve the failure.

We are sharing here the status link provided by the partner Facebook: https://developers.facebook.com/status/issues/194089685886014/

Impact: Failure to create and view the firing template within the Blip portal, failure trigger active messages, logging into Facebook Messenger accounts.
Posted May 12, 2021 - 14:24 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2021 - 10:20 GMT-03:00
Update
Updating status: It was identified by the technical team that the failure is due to a permission and login limitation by our partner Facebook.

Impact: Failure in the creation and visualization of the firing template within the Blip portal and login to Facebook Messenger accounts.

Action taken: Registered ticket along with Facebook and staggered with top priority given the impact on the client's business.
Posted May 12, 2021 - 10:18 GMT-03:00
Identified
We have identified a failure in the active message triggering model on the Blip Portal.

Impact: Failure in the creation and visualization of the firing template within the Blip portal.

Action: Our technical team has already identified the fault and are working to correct the failure.
Posted May 12, 2021 - 09:23 GMT-03:00
This incident affected: Channels (Messenger) and Blip Platform (Portal).