[ INFORMATIVE ] - WhatsApp Business
Incident Report for Blip
Resolved
This incident has been resolved.
Posted May 30, 2024 - 07:53 GMT-03:00
Monitoring
Partner Information:

The fix for the major disruption impacting sending and receiving of messages on CloudAPI has been deployed and this issue is now mitigated as of now. Thank you for your patience.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted May 30, 2024 - 00:32 GMT-03:00
Investigating
Partner Information:

We are currently experiencing major disruption impacting sending and receiving of messages on Cloud API. This issue started at 29 May 2024 6.36pm . Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

Oficial Source: https://metastatus.com/whatsapp-business-api
Posted May 29, 2024 - 23:43 GMT-03:00