Connections instability BLiP
Incident Report for BLiP
Postmortem

Srs. Clientes

Lamentamos imensamente a falha ocorrida no cluster Enterprise que por sua vez afetou todos os clientes inclusos nesse plano.

Detalhes de toda tratativa até a restauração do ambiente:

Problema: Foi identificado que os bots estavam apresentando lentidão porém estavam respondendo.

Impacto:

Lentidão na troca de mensagens entre o bot e cliente afetando também a parte de atendimento (Desk).

Análise: Identificamos que havia uma API interna que estava causando o vazamento de memória em nossos servidores.

Causa raiz: Vazamento de memória

Correção aplicada: Desativamos a API e uma refatoração será feita na API.

Início degradação: 13: 00h

Fim da instabilidade: 14: 07h

Posted Feb 28, 2020 - 17:42 GMT-03:00

Resolved
We identified that there was an internal API that was causing the memory leak on our servers.

We deactivated the API and a refactoring will be done in the API.

Start: 13: 00h
End: 14: 07h
Posted Feb 20, 2020 - 15:46 GMT-03:00
Investigating
We have identified instability in some servers.
And we're checking to fix the root cause
Posted Feb 20, 2020 - 13:09 GMT-03:00
This incident affected: BLiP Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure).