[Informative] WhatsApp Business Account Management
Incident Report for Blip
Resolved
Partner Information:

No known issues: WhatsApp Business Account Management

The service is up and running with no known issues.

Official Source: https://metastatus.com/whatsapp-business-api
Posted Jun 10, 2024 - 07:46 GMT-03:00
Investigating
Partner Information:

Major disruptions: WhatsApp Business Account Management


We are currently experiencing major disruptions when accessing template and WhatsApp Business Account (WABA) information on the WhatsApp Business Platform. This issue started at 4:50 AM GMT on June 8th. Our engineering teams are investigating the issue.

Official Source: https://metastatus.com/whatsapp-business-api

No components were marked as affected by this incident.
Posted Jun 08, 2024 - 04:00 GMT-03:00