Blip Speech [Degradation]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted 4 months ago. Feb 05, 2025 - 16:50 GMT-03:00

Investigating

Dear Customer,

We have identified an inconsistency in Blip Speech related to audio transcription. The responsible team is already investigating the issue and working to resolve it as quickly as possible.

During this period, unexpected responses may occur when sending audio.
Posted 4 months ago. Feb 05, 2025 - 00:00 GMT-03:00
This incident affected: Blip Platform (Artificial Intelligence).
Español (América Latina)Português (Brasil)
Powered by Localize
English