DeskToll degradation
Incident Report for Take Blip
Resolved
We identified unexpected behavior in database consumption.

We perform the correction at the identified problem point.

After correction, the scenario was normalized.

As a result of this incident, the ticket history download functionality for periods longer than one month will be unavailable until next Tuesday, 08/23.

We reinforce that for periods of time less than a month, there will be no problems accessing the histories and downloading them.
Posted Aug 17, 2022 - 10:44 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 09:42 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 09:36 GMT-03:00
Investigating
we have identified a failure in the DeskApplication and in the portal tab our technical team is already working
Posted Aug 17, 2022 - 08:56 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).