Degraded performance on the BLiP
Incident Report for Take Blip
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 23:08 GMT-03:00
Update
Fault identified:

During analysis we identified a high volume of connections in our cache service.

Impact:

Slow message exchange in smart contacts

Solution:

It was necessary to carry out interventions in the responsible services and after the service was normalized.

Start time: 9:10 pm
End time: 21:29
Posted Sep 10, 2021 - 22:05 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 21:39 GMT-03:00
Update
Impact:

Smart contacts may not respond or show slowdowns.
Posted Sep 10, 2021 - 21:28 GMT-03:00
Investigating
We are suffering a degradation in the performance of the BLiP platform, our technical team is already working on the case.
Posted Sep 10, 2021 - 21:12 GMT-03:00
This incident affected: Desk, Hosting Enterprise (Bot Builder, Bot Router), Take Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), and Hosting Business (Bot Builder, Bot Router).