Degradation Builder database
Incident Report for Blip
Resolved
After we implemented the fix, the ambient was normalized.
Posted Aug 11, 2022 - 22:45 GMT-03:00
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted Aug 11, 2022 - 22:38 GMT-03:00
Identified
The issue has been identified as a high consuming request in our database, and a fix is being implemented.
Posted Aug 11, 2022 - 21:36 GMT-03:00
Investigating
It was identified in monitoring that we are having a problem connecting with the Builder's database, thus causing the bots contained in the Builder to stop working.
Posted Aug 11, 2022 - 20:39 GMT-03:00
This incident affected: Hosting Business (Bot Builder) and Hosting Enterprise (Bot Builder).