Failed to extract data in the report manager

Incident Report for Blip

Resolved

Incident summary:
When attempting to generate reports in report manager, customers encounter an error return, making it impossible to generate the reports.

We have identified that the current scenario was occurring as a result of a change in the read access permissions of the user in the data tool from which the report is extracted.


Start time: 02/25/2025 10:30 AM (GMT -3)
End time: 02/26/2025 2:00 PM (GMT -3)

Impact for customers:
Error to generate report in report manager

Actions performed:
The mentioned read user access privilege has been corrected at 01:56 PM and finished at 2:00 PM.

Current state:
At the moment, all resources and applications are fully operational and within operability standards.

Next steps:
We will continue with internal investigations to determine the root cause that led to this incident and will make the details available in the postmortem right here on our status page.
Posted Feb 26, 2025 - 15:03 GMT-03:00

Monitoring

We have identified that the current scenario was occurring as a result of a change in the read access permissions of the user in the data tool from which the report is extracted.

Actions to be carried out:
The mentioned read user access privilege has been corrected. We are validating and monitoring the environment
Posted Feb 26, 2025 - 14:22 GMT-03:00

Investigating

Incident summary:
When attempting to generate reports in report manager, customers encounter an error return, making it impossible to generate the reports.

Start time: 02/25/2025

Impact for customers:
Error to generate report in report manager

Next update:
In one hour or when a new relevant fact is identified.
Posted Feb 26, 2025 - 13:35 GMT-03:00
This incident affected: Blip Platform (Analytics).