Blip Desk and BLiP Portal [Degradation]
Incident Report for Take Blip
Resolved
After acting on the initially identified scenario, we monitored the platform, as informed, and didn't identify new slowdown scenarios.
Posted Jan 25, 2023 - 00:14 GMT-03:00
Update
Since the last update, we have not identified slowdowns on the platform, we will keep the monitoring status until 12:00AM tomorrow.
Posted Jan 24, 2023 - 17:33 GMT-03:00
Update
The actions we executed they brought the platform to a state of stability; the affected customers are not reporting issues. We closed the incident, but continue monitoring the environment closely.
Posted Jan 24, 2023 - 12:47 GMT-03:00
Monitoring
We identified some offender what is possible that are affecting the availability of the platform, we cutoff the process and we are evaluate the impact, but our monitoring tools are indicating a normalization.
Posted Jan 24, 2023 - 12:17 GMT-03:00
Update
After investigating some possibilities, we continuing analysing the cause of the slowness on platform.
Posted Jan 24, 2023 - 11:35 GMT-03:00
Investigating
We are experiencing a partial degradation on BLiP Desk application and Portal.

Impact:

Slowness when using the Desk application

Update:

Our technical team is already working on the case.
Posted Jan 24, 2023 - 10:24 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).