[INFORMATIVE] -WhatsApp Business API Status

Incident Report for Blip

Resolved

The service is up and running with no known issues.

Official status Partner: https://metastatus.com/whatsapp-business-api
Posted Apr 21, 2025 - 03:45 GMT-03:00

Identified

Our engineering teams have identified the root cause of the low disruptions impacting WhatsApp Android app crashes for catalogs on WHATSAPP BUSINESS CLOUD API. We are currently deploying the fix and will provide another update within 24 hours or sooner if additional information is available.

Official status Partner: https://metastatus.com/

Official status Partner: https://metastatus.com/whatsapp-business-api
Posted Apr 16, 2025 - 21:21 GMT-03:00