Facebook: Notice for Informational purposes
Incident Report for Take Blip
Postmortem

According to the Facebook status page, we no longer have error records.

Link: https://status.fb.com/whatsapp-business-api

Posted Sep 02, 2021 - 10:15 GMT-03:00

Resolved
As per the Facebook status page, the issue has been resolved.

https://status.fb.com/whatsapp-business-api
Posted Sep 02, 2021 - 10:07 GMT-03:00
Investigating
The purpose of this release is to keep our customers informed:

Dear, for the partnership with our customers, we are using this channel to communicate that our partner Facebook is experiencing instability in it channel (WhatsApp)

Impact:

We are aware of an issue that may be impacting receiving incoming messages.

The facebook engineering teams are actively looking to resolve the issue as quickly as possible

More information on Facebook status page available in:

https://status.fb.com/whatsapp-business-api
Posted Aug 27, 2021 - 21:54 GMT-03:00
This incident affected: Channels (WhatsApp).