[Informative] - Problem in the variables of the custom reply in the Desk service tool
Incident Report for Take Blip
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 22:59 GMT-03:00
Identified
Status Update: Due to an update carried out in the scheduled maintenance window (carried out on April 28, 2020 at around 11: 30 pm) in the Desk application, we had problems when returning the value contained in the variables used in the “Custom reply” ​​within the screen service desk.

Impact: In the Desk attendant screen, when using the “custom reply” feature that uses a variable in the text, only the name of the field is returned and not the value of the variable. It is worth mentioning that the impact is low since only one resource is not being filled in automatically, and can be filled in manually.

Correction action: Given that the identified failure is due to an update in production Rollback mapping as a solution action.

For this specific scenario, the maneuver involves a restart in the Desk Application service. This action may cause an even greater impact if performed during business hours, since disconnection and subsequent connection of all the attendants who are logged in occurs, so it was defined that the rollback will be performed within the maintenance window on today's date (29/04/2021) at 10 pm.
Posted Apr 28, 2021 - 23:30 GMT-03:00
This incident affected: Desk.